can you enable read access to the source project

Developer
Aug 27, 2010 at 4:00 AM

So I can get the source via TFS rather than manually copying the project?

Coordinator
Aug 27, 2010 at 4:55 AM

I can't figure out how to do that, but I made you a contributor. Maybe that will fix it.

Developer
Aug 27, 2010 at 5:15 AM

that worked... TFS over codeplex is cool!

still have a problem getting in the way of my build working.

The reference to "System.Windows.Controls.Toolkit" does not resolve for me. I researched this some and tried installing the latest SL4 but still no joy.

Chris

Coordinator
Aug 27, 2010 at 2:42 PM

Get the SL3 Toolkit from http://silverlight.codeplex.com/

It's the Open Source way - you have to collect a random mishmash of stuff from around the web before you can build :-)

Developer
Aug 28, 2010 at 6:37 AM

I installed SL3 Toolkit but still no luck. I tried using the Add Reference...  I could not find a file named System.Windows.Controls.Toolkit.*.

should running the installer just work or is there a step I am missing?

I am a .net/SL newb so might be missing something obvious.

 

 

Coordinator
Aug 28, 2010 at 3:51 PM

Mine is in C:\Program Files (x86)\Microsoft SDKs\Silverlight\v3.0\Toolkit\Nov09\Bin\System.Windows.Controls.Toolkit.dll.

Make sure you get the Silverlight 3 toolkit, not SL4. You can download it here http://silverlight.codeplex.com/releases/view/36060#DownloadId=93512